Back to overview
Maintenance

Network infrastructure maintenance

Sep 19 at 02:00am EEST  –  Sep 19 at 10:27am EEST
Affected services
(NXDATA-1) Core Router
(NXDATA-1) Filter XDP FILTERS
NODE#1(VPS) bucharest-Romania
NODE#2(Forest) bucharest-Romania
NODE#3(Polar) bucharest-Romania
onsite-backup(RHQNETWORK)
RHQHOSTING™️ Game Panel
WEB1(webhosting) RHQ NETWORK

Resolved
Sep 19 at 10:27am EEST

🇷🇴 Actualizare Mentenanță
Toate serviciile noastre sunt acum din nou online. Mentenanța a fost finalizată cu succes, iar infrastructura noastră de rețea funcționează normal.

Vă mulțumim pentru răbdare și înțelegere!

🇺🇸 Maintenance Update
All our services are now back online. The scheduled maintenance has been successfully completed, and our network infrastructure is operating normally.

Thank you for your patience and support!

Updated
Sep 19 at 09:01am EEST

🇷🇴 Actualizare Mentenanță
50% din infrastructura noastră este din nou online. În prezent lucrăm la cablarea și reconectarea restului echipamentelor.
Vom reveni cu un nou update imediat ce toate serviciile vor fi restabilite complet.

🇺🇸 Maintenance Update
50% of our infrastructure is back online. We are currently cabling and bringing the remaining equipment back.
We will provide another update once all services are fully restored.

Created
Sep 19 at 02:00am EEST

🇷🇴 Notificare de Mentenanță Programată

Stimați clienți,

În data de 19 septembrie, intre orele 02:00 - 06:00 (UTC+2/EEST), vom efectua o mentenanta programata asupra infrastructurii noastre de networking pentru a o imbunatatii. Aceasta include un upgrade la serverul de BGP si update la switch-uri.

Pe durata mentenanței serviciile noastre vor fii indisponibile. Este posibil ca acestea sa revina online intermitent dar vom anunta cand serviciile noastre sunt complet online si mentenanata este incheiata.

Vă mulțumim pentru înțelegere și sprijin în eforturile noastre continue de a oferi o experiență optimizată și fiabilă.

🇺🇸 Scheduled Maintenance Notification

Dear Customers,

On September 19th, between 02:00 - 06:00 (UTC+2/EEST), we will be conducting scheduled maintenance to enhance our network infrastructure. This upgrade includes hardware upgrades for the BGP server and software updates for the switches.

During this period, services will be unavailable. They might come back intermittently as tests and stuff is changed but we will provide an announcement once our services are back online fully and the maintenance is finished.

We appreciate your understanding and support as we continue our efforts to provide an optimized and reliable experience.