Major network degradation — high packet loss across our switching infrastructure.
Resolved
Nov 11 at 11:31pm EET
🇬🇧 Update — DDoS Protection Provider Service Disruption
We want to thank everyone for their patience during the recent network disruptions. The cause of the instability was the shutdown of DDoS protection services previously provided by NeoProtect, which are no longer operational.
Around five days ago, we deployed a temporary protection setup through Voxility to restore service stability and maintain strong filtering capacity.
This setup has been performing well, though some users may still experience slightly higher latency or minor routing fluctuations as traffic continues to balance across routes.
Our network team is currently evaluating long-term DDoS protection options, including both new external partners and expanded in-house filtering infrastructure, to ensure better resilience and protection moving forward.
We’ll continue to provide updates once our permanent solution is finalized and fully implemented.
We sincerely appreciate your patience, trust, and understanding while we reinforce our network to deliver even stronger protection and reliability.
— RHQ Network Team
🇷🇴 Actualizare — Întrerupere a serviciilor furnizorului de protecție DDoS
Dorim să le mulțumim tuturor pentru răbdarea arătată în ultimele zile, în timpul problemelor de rețea.
Cauza principală a instabilității a fost oprirea definitivă a serviciilor de protecție DDoS furnizate anterior de NeoProtect, care nu mai sunt operaționale.
În urmă cu aproximativ cinci zile, am implementat o soluție temporară de protecție prin Voxility, pentru a restabili stabilitatea rețelei și a menține capacitatea de filtrare a traficului.
Această soluție funcționează bine, însă unii utilizatori pot observa în continuare o ușoară creștere a latenței sau mici variații de rutare, pe măsură ce traficul este echilibrat între rute.
Echipa noastră de rețea evaluează în prezent soluții de protecție DDoS pe termen lung, atât prin noi parteneri externi, cât și prin extinderea infrastructurii proprii de filtrare, pentru a asigura o reziliență mai bună și o protecție sporită în viitor.
Vom publica noi actualizări imediat ce soluția permanentă va fi finalizată și implementată integral.
Vă mulțumim sincer pentru răbdare, încredere și înțelegere în această perioadă în care consolidăm rețeaua noastră pentru a oferi o protecție și o stabilitate și mai ridicate.
— Echipa RHQ Network
Affected services
Updated
Oct 31 at 04:22pm EET
🇬🇧
Following the official announcement from NeoProtect, our former upstream provider, all BGP sessions have been permanently deactivated, and the Remote Shield service has been discontinued.
This decision affects all networks that relied on NeoProtect’s DDoS mitigation infrastructure.
RHQ Network’s own infrastructure has remained operational throughout the incident.
We have continued using our existing local XDP filtering system, which now serves as our primary DDoS mitigation layer.
To maintain service stability, IPv4 traffic is now announced directly through Orange Romania (AS8953) and DIGI Romania (AS8708), while IPv6 connectivity remained fully functional during the entire event.
At this time, all RHQ Network services are online and stable.
We are evaluating new upstream and DDoS protection options to permanently replace the discontinued Remote Shield network and further strengthen our infrastructure.
We sincerely apologize for the disruption caused by this upstream decision and appreciate your patience and trust throughout this incident.
Affected customers are kindly asked to open a support ticket to receive service extensions (extra days) added to their active subscriptions.
— RHQ Network Team
🇷🇴
În urma anunțului oficial emis de NeoProtect, fostul nostru furnizor upstream, toate sesiunile BGP au fost dezactivate permanent, iar serviciul Remote Shield a fost întrerupt definitiv.
Această decizie afectează toate rețelele care se bazau pe infrastructura lor de protecție DDoS.
Infrastructura proprie RHQ Network a rămas operațională pe toată durata incidentului.
Am continuat să folosim sistemul nostru local de filtrare XDP, care servește acum drept principal strat de protecție DDoS.
Pentru a menține stabilitatea serviciilor, traficul IPv4 este acum anunțat direct prin Orange România (AS8953) și DIGI România (AS8708), iar conectivitatea IPv6 a rămas complet funcțională pe întreaga durată a evenimentului.
În prezent, toate serviciile RHQ Network sunt online și stabile.
Evaluăm noi opțiuni de upstream și soluții anti-DDoS pentru a înlocui permanent infrastructura Remote Shield și pentru a întări reziliența rețelei noastre.
Ne cerem scuze pentru disconfortul cauzat de această decizie upstream și apreciem răbdarea și încrederea acordată de clienții noștri pe durata acestui incident.
Clienții afectați sunt rugați să deschidă un ticket de suport pentru a primi zile suplimentare adăugate la abonamentele lor active.
— Echipa RHQ Network
Affected services
Updated
Oct 31 at 10:49am EET
Due to our upstream provider’s resolution taking longer than expected, we have implemented a backup BGP solution using alternative upstreams.
Service connectivity is now restored and stable.
Our IPv4 routes (AS215362) are now announced directly via Orange Romania (AS8953) and DIGI Romania (AS8708), bypassing NeoProtect’s infrastructure.
IPv6 connectivity remains fully operational as before.
We will continue to monitor performance and routing stability closely while NeoProtect works to bring their sessions back online.
Further optimization and permanent adjustments will follow once upstream stability is confirmed.
— RHQ Network Team
Affected services
Updated
Oct 30 at 11:51pm EET
We have confirmed that the ongoing global outage is caused by our upstream provider (NeoProtect), following CDN77 / Datapacket disabling all BGP sessions toward their network.
This has resulted in complete downtime for all Remote Shield customers using IPv4.
Our own infrastructure is fully operational — the previously suspected switch is not the root cause, though it will still be replaced proactively to ensure long-term reliability.
Current status:
- Remote Shield (IPv4) — currently offline due to upstream BGP deactivation.
- IPv6 connectivity — fully operational, as it is not routed through NeoProtect.
- ETR (Estimated Time to Resolution): provided by the upstream is “tomorrow”, though this may change.
We’re working closely with NeoProtect to get IPv4 routes back up — as soon as their upstream sessions are restored, our network will come online immediately.
We sincerely apologize for the disruption and appreciate your patience while we wait for our upstream provider to bring sessions back online.
— RHQ Network Team
Affected services
Updated
Oct 30 at 10:56pm EET
We have identified that the outage was not caused by a core switch failure, as initially suspected. However, one of our core switches did experience instability and will be replaced proactively to prevent future issues.
The root cause of the major outage was an upstream issue related to NeoProtect’s infrastructure, which suffered a large-scale DDoS attack impacting multiple networks globally. This attack led to significant packet loss and congestion across several paths.
Our Game Shield traffic is being re-routed through alternative infrastructure to restore service stability. Network performance is improving gradually as mitigation measures take effect.
We are continuing to monitor all systems closely and will provide another update as soon as the replacement switch is installed and routing fully stabilized.
No ETA for full resolution at this time.
— RHQ Network Team
Affected services
Created
Oct 30 at 10:45pm EET
Our entire network is currently experiencing partial degradation due to significant packet loss affecting several core switches. This issue may cause intermittent connectivity, increased latency, or timeouts for some customers.
Our network team is actively investigating and working with our hardware vendors to identify and resolve the root cause. We expect full stability to be restored within the next 24–48 hours (by tomorrow or the day after).
We will continue to post updates on this page as soon as new information becomes available.
We apologize for the inconvenience and appreciate your patience.
Affected services