Back to overview
Degraded

Reboot on shark node

Jan 14 at 03:00pm EET
Affected services
NODE#1(Shark) bucharest-Romania
RHQHOSTING™️ Game Panel
WEB1(webhosting) RHQ NETWORK

Resolved
Jan 14 at 03:52pm EET

Upgrade completed successfully

Created
Jan 14 at 03:00pm EET

Reboot on shark node to add more storage