Back to overview
Resolved

Scheduled maintenance on NODE#3 (Polar): NVMe drive replacement

Jul 19, 2026 at 9:00am UTC  –  Jul 20, 2026 at 4:34pm UTC
Affected services
NODE#3(Polar) bucharest-Romania

Resolved
Jul 20, 2026 at 4:34pm UTC

Resolved – Jul 20, 2026

🇺🇸 NODE#3 (Polar) is now back online and all hosted services have been restored.

The NVMe replacement and recovery work have been completed successfully. We are continuing to monitor the node to ensure everything remains stable.

Thank you for your patience and understanding during the maintenance.


🇷🇴 NODE#3 (Polar) este din nou online, iar toate serviciile găzduite au fost restaurate.

Înlocuirea unității NVMe și lucrările de recuperare au fost finalizate cu succes. Vom continua să monitorizăm nodul pentru a ne asigura că totul rămâne stabil.

Vă mulțumim pentru răbdare și înțelegere pe durata mentenanței.

Updated
Jul 20, 2026 at 4:34pm UTC

Maintenance ended

Updated
Jul 20, 2026 at 4:06pm UTC

Update – Jul 20, 2026

🇺🇸 The data cloning process was completed yesterday. Unfortunately, after the reboot, NODE#3 (Polar) was unable to boot from the new NVMe drive.

Today, we are waiting for the datacenter technician to inspect the server and determine why the new drive is not booting correctly. Services hosted on NODE#3 remain unavailable while the investigation continues.

We apologize for the extended downtime and will publish another update as soon as we have more information.


🇷🇴 Procesul de clonare a datelor a fost finalizat ieri. Din păcate, după repornire, NODE#3 (Polar) nu a reușit să pornească de pe noua unitate NVMe.

Astăzi așteptăm intervenția tehnicianului din datacenter pentru a verifica serverul și a identifica motivul pentru care noua unitate nu pornește corect. Serviciile găzduite pe NODE#3 rămân momentan indisponibile pe durata investigației.

Ne cerem scuze pentru prelungirea perioadei de indisponibilitate și vom publica un nou update imediat ce avem mai multe informații.

Created
Jul 19, 2026 at 9:00am UTC

🇺🇸 We are replacing the NVMe drive on NODE#3 (Polar). Monitoring showed early signs of hardware wear, so we are swapping it now as a precaution rather than waiting for it to fail.

The node will be powered off during the work while we install the new drive and clone the existing data across. Services on NODE#3 will be unavailable for this period. We expect the actual downtime to be shorter than the full window, but reserved extra time in case the clone needs it.

Nothing is required on your side. We will post an update once the node is back online. Thank you for your patience.

🇷🇴 Înlocuim unitatea NVMe de pe NODE#3 (Polar). Monitorizarea a arătat primele semne de uzură hardware, așa că o schimbăm acum, ca măsură de precauție, în loc să așteptăm până cedează.

Nodul va fi oprit pe durata lucrărilor, cât timp instalăm noua unitate și clonăm datele existente. Serviciile de pe NODE#3 vor fi indisponibile în această perioadă. Ne așteptăm ca downtime-ul real să fie mai scurt decât intervalul afișat, însă am rezervat timp suplimentar în caz că e nevoie.

Nu este nevoie de nicio acțiune din partea dumneavoastră. Vom reveni cu un update imediat ce nodul revine online. Vă mulțumim pentru înțelegere.